Thursday, January 14, 2010

Upgrading Beginning Groovy and Grails to Grails 1.2

Beginning Groovy and Grails (BGG) was the first book using Grails 1.0. Since then, Grails 1.1.X and now Grails 1.2 have been released.

We have received several requests to upgrade the book code. I've started the process to upgrade the book code to Groovy 1.7 and Grails 1.2. You can find it on my GitHub Site: